DO NOT REPLY [Bug 34938] New: - Batik does not build with Java 5 (JDK 1.5) compiler

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

DO NOT REPLY [Bug 34938] New: - Batik does not build with Java 5 (JDK 1.5) compiler

Bugzilla from bugzilla@apache.org
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG?
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34938>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND?
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34938

           Summary: Batik does not build with Java 5 (JDK 1.5) compiler
           Product: Batik
           Version: 2.0
          Platform: Other
        OS/Version: other
            Status: NEW
          Keywords: PatchAvailable
          Severity: normal
          Priority: P2
         Component: (RFE) Request For Extension
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]


Batik does not compile with JDK 1.5. This patch resolves this with an upgrade to
Ant 1.6.2 and patches to the build files.

--
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]